gép újraindul

djshog

Ismert tag
2007 November 10
675
359
63
#1
Főleg akkor, ha Skype vagy youtube esetleg silverlightos program megy... Mi lehet az oka?? Alaplapon integrált videókártya van, de másik videókártyával is jelentkezik a probléma. Újraindul a gép...
 
2008 Március 17
1,907
5,928
113
40
#4
Lehet kontakthiba a RAM -nál is.
A hálózati kártyát is nézd meg, ezek mind netes eszközök...
Frissítgess le mindent, Flash, silverlight,Videokártya driver meg ilyenek. Az eszközkezelőben nézd meg nincs -e véletlenül felkiáltójeles eszköz, azt telepítsd újra.
Lehet valami ütközés, nem telepítettél mostanában valamilyen Hardver eszközt?
Lehet haldoklik a tápod esetleg bővítetted a gépet és kicsi lett hozzá (egy jobb gépnél nem árt a 450w), de 1001 hiba lehet még.
Futtass egy benchmark tesztet (Pl.:aida64).
 

djshog

Ismert tag
2007 November 10
675
359
63
#5
köszi a válaszokat! Viszonylag új alaplap, ventik sztem rendben. Nemrég lett telepítve win 7 is az Xp mellé és azzal is ugyanezek a bajok vannak. :S
Nem lett bővítve a gép, 2 giga RAM, 2 magos 2,8 (?) Ghz-es proci, táp asszem 400W-os, de nem kell több sztem ha nem játszik rajta senki :) (meg nem is hinném h táp, mert régen nem volt ilyen gond)
 
2003 Január 4
3,298
211
0
107
#7
nekem az smplayer csinálta ugyanezt az összes többi lejátszó hibátlan
letöröltem kb. fél évre banoltam sose indult újra
most feltelepítettem a minap vagy 2 hete és nem indul újra
már mindent végignéztem és a flashre gyanakodtam de egyértelmű hogy csak az smplayer csinálta nekem a skype técső silver ment rendesen
még a letörlés után egy héttel ismét visszaraktam hátha de resetelt mint állat viszont most már nem csinálja és ezalatt semmi nem lett állítva

tehát - én azt gondolom ez szoftveres probléma lesz, esetleg registryben valami magkavarodott, régen volt olyan hogy telepítőlemez végignézte a rendszerfájlokat és kijavította de ezt perpill most nem vágom mert nincs kéznél hogy megnézzem a menüjét

--- illetve bocsánat, most jut eszembe a Realtek audió drivert frissítettem azóta mer újabb verzió jelent meg belőle
 

CJKrisz

Ismert tag
2005 Január 11
5,788
1,745
113
38
#9
Nem biztos de én tavaj 3x cseréltem tápot (igaz olcsó hús esete volt legalább is az egyik)
Az pedig nagy hiba. A tápot sokan elhanyagolják, hajlamosak egy kalap alá venni a 400-as Mercury-t az FSP-vel, vagy Chieftec-el. 400W mindkettő, aztán jónapot. Pedig nagyon nem így van. Ha egy jó tápot választunk a gépbe, akkor megkímélhetjük a pénztárcánkat egy 1-2 éven belül esetlegesen bekövetkező komoly soványodástól. Sokkal inkább vegyünk egy 400-as Chieftec-et, FSP-t, mint egy 600-as noname szutykot.
 
2003 Január 4
3,298
211
0
107
#10
otromba, az SFC /SCANNOW -ra gondolsz? Érdemes leellenőriztetni a védett rendszerfájlokat!
http://lacy.hu/windows_xp/vedett_fajlok_visszaallitasa

Amennyiben nem futna akkor változtasd meg a következő registry kulcsot:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
"SFCDisable"=dword:000000
-ra
igen és hát ugye win7-nél nem kér telepítőlemezt se
most hogy mondod ezt is megcsináltam talált is valamit és újra kellett indítani
tehát rendszervizsgálat volt meg Realtek audio driver upgrade
utána hibátlanul ment ill azóta

szerintem a 400W-os táp egy 2.8-as procinak bőven elég kell legyen nekem 280-assal ment
nem azt mondom hogy nem jobb a tartalék
de azért biztos nem resetel (ha jó a táp)
hardveresen a hűtésnél lehetnek gondnok inkább
ott újraindíthat valami védelem
 
2008 Március 17
1,907
5,928
113
40
#11
Már csak a kérdező válasza hiányzik , hogy akkor mire is jutott! "Skype vagy youtube esetleg silverlight" gyanús nekem, ezek mind hálózati eszközök, lehet hálózati kártya vagy annak driver -e a hibás! Mindenek előtt érdemes lefrissítgetni a driver -eket.Amennyiben túl sok a kapcsolat (torrent /P2P, Emule/ED2K stb) és régi a hálózati kártya érdemes a félkapcsolatok számát megnövelni! http://www.sevenforums.com/network-...o-patcher-remove-tcp-ip-connection-limit.html
A másik hogy a probléma meghatározására jelentős segítséget nyújt az eseménynapló! Érdemes lenne megnézni mi is van benne, mik a hibák, csak hogy legyen kiindulási alap, mert így csak találgatunk!!!
 

djshog

Ismert tag
2007 November 10
675
359
63
#12
Per pillanat kiszedtem egyszer az egyik 1 gigás ramot (semmi változás), aztán a másik ramot :D (eddig nem indult újra a gép :D) Szal most apám gépe 1 gigával megy 2 helyett :D Ez van, úgyse játszik rajta, max pasziánszt :D (Amúgy írtam, h teljesen új telepítés is volt (Win7).. az meg alapból a legfrisebb drivereket szedi le. De kösz a segítséget!
 

CJKrisz

Ismert tag
2005 Január 11
5,788
1,745
113
38
#13
Le kellene tesztelni azokat a RAM-okat mondjuk Goldmemory programmal.
http://www.goldmemory.cz/gm692.zip
Letöltöd, kicsomagolod, az ISO-t kiírod CD-re, bootolsz róla, aztán hadd kínozza. Mérettől függően akár 2-3 órát is elmókol a RAM-okkal, viszont legalább kiszűri a hibát. Érdemes egyesével tesztelni őket, mert azt nem fogja megmondani, hogy a kettő közül melyik a hibás modul, csak azt, hogy hiba van valahol.
 
2003 Január 4
3,298
211
0
107
#14
én azért meglepődnék ha a ram úgy gondolkozna hogy ha a skype fut meghibásodok ha a passziánsz akkor nem
inkább az érintkezőkön lehetett oxidréteg ami a mozgatásnál újra kontaktot kapott rendesen
azért láthatod mennyi hibalehetőség van főleg ilyen találgatásos alapon
a ramteszt amit javasoltak az tényleg nem árt már csak a nyugalom kedvéért sem
amúgy tényleg idegesítő ha folyton újraindul a gép ezt én is igazolom
nem beszélve ha torrent is fut, az még egy jó móka
 
2003 Január 4
3,298
211
0
107
#15
mellesleg ha bizonyos szoftvereknél resetel akkor azt igenis szoftveres probléma okozza, azért ennyire alapból tisztába kell lenni
biztos van egy-két kivétel de a nagy számok törvénye ezt mondja
 

Wolfy

Ismert tag
2003 Május 6
5,974
2,978
113
#16
Már pedig a RAM is okozhat ilyet. Ugye teljesen egyformák a modulok? Jó helyre vannak dugdosva sorba? Igaz, hogy ma már automatikusan felismer a setup sok mindent, de ha rossz a memo CAS, latency stb beállítás simán resetelhet, ha intenzívebb memo használatot igényel a szoftver. Márpedig a videk (mióta HD stb van) ez előfordulhat, hát még ha integrált a vidkártya. Szóval érdemes ezt is ellenőrizni. Amúgy sajna ilyenekbe én is belefutottam (szintén integrált vidkártyával), lehet ez valami korság mostanában. :)
 
2003 Január 4
3,298
211
0
107
#17
Már pedig a RAM is okozhat ilyet. Ugye teljesen egyformák a modulok? Jó helyre vannak dugdosva sorba? Igaz, hogy ma már automatikusan felismer a setup sok mindent, de ha rossz a memo CAS, latency stb beállítás simán resetelhet, ha intenzívebb memo használatot igényel a szoftver. Márpedig a videk (mióta HD stb van) ez előfordulhat, hát még ha integrált a vidkártya. Szóval érdemes ezt is ellenőrizni. Amúgy sajna ilyenekbe én is belefutottam (szintén integrált vidkártyával), lehet ez valami korság mostanában. :)
amit írtál azt jelenti lefordítva hogy az alaplapba integrált videókártya ami tulajdonképpen csak maga a chip nem rendelkezik saját memóriával mint a bővítőkártyás példányok, ezért az alaplapi memóriából vesz el magának valamennyit, ezt a BIOS-ban lehet állítani hogy mennyi legyen, ezt mindenképpen érdemes a maximumra tenni amennyit csak tud kezelni pl ha 512 MB os értéket látunk legmagasabbnak akkor állítsuk arra.
Ha nem így teszünk és a videó memóraigénye nagyobb mint amit kiosztottunk neki akkor kaphatunk hibaüzenetet de akár le is fagyhat vagy resetelhet, viszont ez megint csak szoftveres ügy és nem azért van mert hibás a memória hanem mert kevés
a memória ellenőrzése egyszeri de kissé időigényes meló de ha nyugodtak akarunk lenni rá kell áldozni egy pár órát a memtest-re és nincs tovább találgatás
azt ha hibátlan és még mindig fennáll a gond akkor bios driver és etc továbbiak
de azért az elég világosan el kell tudni különíteni hogy maga a jelenség hardveres vagy szoftveres eredetű
mármint annak aki használja fel kell ismerje egyébként ha nem, akkor csak találgatás szinten csere ez bere az folyik a dolog aztán vagy sikerül vagy nem