TV Tuner segítség

2007 Szeptember 8
3,336
6,576
113
30
#1
A napokban lecseréltem a majdnem 10 éves Tuneremet egy 3-4 éves példányra. Nevén nevezve "Leadtek WinFast TV 2000 Expert FM" és olyan problémám van vele hogy akármelyik alaplap foglalatba teszem nem látja a gép legalábbis az eszközkezelőbe nem látom. Továbbá ha elindítom magát a programot (miután installáltam mindent) akkor meg kiírja hogy "Elérhető BDA eszköz nem található" ha meg magában a programban nézem akkor "Capture device not found" hibaüzenetet kapom.

Alaplap: Abit BH-7
Op.rendszer: Windows 7 Home Basic x86 (32bit)


A Tuner biztos hogy kompatibilis a Win7-el mert több helyen is olvastam ezt továbbá képeken is láttam Win7 alatt futni. A kérdésem az lenne hogy miért nem látja a gép miután az összes létező lehetőségben kipróbáltam ? Aki tud kérem segítsen. Segítséget előre is köszönöm.

Ha valami fontos dolgot kihagytam volna írjátok meg és válaszolok.
 
2004 December 31
3,086
549
0
#2
Biztos hogy jo az "uj" tuner ? Eszkozkezeloben (device-manager) nezted ? Ha ott felkialtojelesen stb van es nincs rendben, akkor azert nem latja meg egyik alkalmazas se amelyik kene hasznalja.
 
2007 Szeptember 8
3,336
6,576
113
30
#3
Jónak kell lennie. Ha rossz lenne nem vettem volna meg... Igen az eszközkezelőben néztem ott de nem látom. Az a fura hogy mikor beraktam akkor az óra mellett feljött az ablak hogy "az új hardware eszköztelepítése folyamatban..." és ott minden menüpontnál "pozitív" eredményt adott tehát vagy sikeres vagy találta amit kellett vagy rendben stb stb
 
2004 December 31
3,086
549
0
#4
Erdekes. Probalj keresni hozza neten frissebb meghajtoprogramot mint a meglevo, nezd meg mi van a gyarto weboldalan, keress forumokon hatha talalsz valamit.
 
2007 Szeptember 8
3,336
6,576
113
30
#5
Na annyit elértem már hogy látja a gép. Ne kérdezzétek hogy hogyan mert magam sem tudom. Viszont van egy összetevő amihez egyszerűen megfogalmazva túl régi az illesztőprogram és emiatt a Win7 blokkolta mert stabilitási gondokat okozhat a rendszerben. És ezen összetevő blokkolása miatt nem indul el a Tuner. Ha ezt a hibát sikerülne elhárítani menne. Próbáltam a Win7 által felajánlott "megoldás keresése a neten" opciót de nem talált frissebb verziót mondván a fent lévő a legfrissebb. Ha elindítom a Tunert mindegy melyik részét rádiót vagy TVt akkor újraindul a gép.
 
2004 December 31
3,086
549
0
#6
Manualisan keress hozza meghajtoproprogramot mondtam mar, es nezd meg a gyarto weboldalan ha talalsz valami letoltheto meghajtoprogramot hozza. Ha nem kapsz, megprobalhatsz irni a gyartonak. En az uj tunernel igy csinaltam, irtam a gyartonak hogy mi a helyzet es kuldtek e-mailben linket friss meghajtoprogramhoz amivel mukodik rendesen.
Azt se zarnam ki azert teljesen hogy valami lenne a tunerkartyaval.
 
2007 Szeptember 8
3,336
6,576
113
30
#7
Sok Tuner fórumot átbogarásztam most és néhány hónappal max 1 évvel frissebb drivereket sikerült leszedni hozzá majd holnap kipróbálom.
 
2007 Szeptember 8
3,336
6,576
113
30
#8
Elvileg minden legalábbis az "update" része amit talált azt frissítette a szerveren található legfrissebbel. Most nem ír ki semmit látszólag minden jó de ha elindítom akkor újraindul a gép :mad: Úgy érzem alakul de nagyon lassú a javulás.
 

untulu

Ismert tag
2006 Június 3
1,191
12,926
113
#9
Én két hétig küzdöttem egy Leadtek WinFast DTV2000 H Plus nevű kártyával. Szinte ugyanígy ment nálam is. Hulladék driver a CD-n, internetről levadászva a működőképes, fórumok hosszú sora ... És nem tudom megmondani, hogy mitől lett jó, amikor egyszer csak beindult!
 
2004 December 31
3,086
549
0
#10
Akkor en viszonylag szerencses voltam az enyemmel. Rairtam a gyartora, valaszoltak is es elkuldtek a mukodo driverhez a linket. Habar nalam nem az volt a gond hogy nem ismerte fel a gep a kartyat, hanem a beallitasok korul, nem mentett el egyes beallitasokat es ahanyszor elinditottam a szoftot ujra kellett csinaljam az egeszet.
 
2007 Szeptember 8
3,336
6,576
113
30
#11
Most már az "Eszközkezelő"ben is minden oké. Minden összetevője frissítve van az "update" serverén található legfrissebbel hibát elvileg már sehol sem ír ki de amikor elindítom ugyan úgy újraindul a gép.
 

kalmj

Ismert tag
2008 Május 14
3,485
1,441
113
#12
Azért futtass egy hibaelhárítás-programkompatibilitás-t. Bár nekem ősrégi a leadtekem, de ha ezt rendberakta, akkor a tiéddel is kell boldogulnia. :)
 

kalmj

Ismert tag
2008 Május 14
3,485
1,441
113
#14
Mondjuk nálam nem Home Basic van, csak reménykedtem, hogy a start menű vezérlőpultot ha elindítod, akkor látsz egy hibaelhárítást. Azon belül meg egy programok, azon belül programkomatibilitás-t. Arra kifejezetten emlékszem, hogy ezt csináltam végig mikor javítgattam 1 éve.
 

kalmj

Ismert tag
2008 Május 14
3,485
1,441
113
#16
A javasolt beállítások kipróbálásánál újraindul a gép? A "C:\Program Files (x86)\WinFast\WFTVFM\WFTV exe" indításánál is ez történik, vagy csak a tálcán indításnál?
 
2007 Szeptember 8
3,336
6,576
113
30
#17
A telepítésnél kirakott az asztalra egy parancsikont azt indítva próbálom. Gondolom a program kompatibilitás bigyónál is amikor a javasolt beállításokkal elindítom a programot akkor a "program" is ezen parancsikon elérési útja alapján hivatkozik... Szóval ha az asztalra kitett parancsikonnal indítom ha a program kompatibilitással akkor is bejön a Tuner ablaka majd rögtön utána újraindul a gép. De tény hogy a Program Files-ből még nem próbáltam indítani...
 

kalmj

Ismert tag
2008 Május 14
3,485
1,441
113
#18
Jó, csak mert nálam a tálcán jobb alul egy winfast wizard is van és úgy emlékszem az javult meg nálam legkésőbb.
Ezt a kártyát elbírja a géped? Ha igen, akkor jöjjön valaki nálam okosabb segíteni.
 
2004 Június 25
51
13
8
#19
Hello!
Sikerült megoldani?
Én is ilyet használok, XP-n.
kb 5 program telepítődik mire kész, de nálam automatikusan jelentkezik az új hardver... és lemezről rá kell bökni.
 
2007 Szeptember 8
3,336
6,576
113
30
#20
Hello!
Sikerült megoldani?
Én is ilyet használok, XP-n.
kb 5 program telepítődik mire kész, de nálam automatikusan jelentkezik az új hardver... és lemezről rá kell bökni.
Még nem. Gondolom XP esetében ahogy a leírásában is olvastam minden pofon egyszerű. Nekem Win7 van de a Tuner Win7 kompatibilis és emiatt sem értem hogy mi lehet a gond. A CDn lévő driver amit több helyen is olvastam annyit ér mint golyónak az integetés. Már frissítettem minden elemét látja a gép a Tunert nem is jelez efelől semmi hibát szóval ilyen téren minden OKÉ. De ha elindítom vagy a TV vagy a Rádió részét akkor bejön az ablak eltelik kb fél mp és újraindul a gép. Ha a gép újraindul akkor ott olyan fatamorganikus jelenségek tömkelege jelentkezik amivel a gép nem tud megbirkózni jobbnak gondolja ha újraindítja magát. Erre kéne rájönni hogy mi ez a hiba. A kártya tuti jó szóval működik.


A gép elbírja a Tunert. Sőt a gépem erőforrása magasan túlszárnyalja az ajánlott szintet amit a gyártó elvár.